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AART-112 Intro to Digital Media 
Spring 2015

Professor Nettles
dnettles@howardcc.edu
www.deanenettles.com

Please text me at 703-434-2550 the day before if you will be late or miss a class.

CLASS HOURS

7:00pm-10:50pm Wednesdays, January 2–May 18
Be early; I’ll start presenting at 7pm; try to be here at 6:45pm to allow for traffic.
Complete your research and sketches for your projects outside of class. 
Projects can be successfully completed IN CLASS if you’re prepared.

I will talk A LOT the first day of class, and the first few projects will be done VERY quickly.  
Don’t be put off; it is designed that way so you can have more time for more complex projects later.

PROJECT DEADLINES — HAND PROJECTS IN AT BEGINNING OF CLASS

	 Start	 Due	  

Photoshop

Project 1	 Jan 28	 Feb 4	 Line drawing

Project 2	 Feb 4	 Feb 11	 Using brushes		

Project 3	 Feb 11	 Feb 18	 Copy a master painting and work with different brushes

Report	 Feb 18	  	� Written report on 6 principles of art with examples

Project 4	 Feb 18	 Mar 4	 Create a collage using multiple images and layer masks

Project 5	 Mar 4	 Mar 18	 2 geometric projects

Mid-Term Test	 Mar 18		  On vocabulary and Photoshop tools

Illustrator

Project 6	 Mar 18	 Apr 8	 Create a logo from basic shapes and use it in an ad

Spring Break	 April 1

Project 7	 Apr 8	 April 29	� Create a How-To series in Illustrator and animate it in Flash

Project 8	 Apr 29	 May 13	 Create a series of images using what you’ve learned 

			   and animate it

Final	 May 13		  Present your project and hand in your work on a CD

SUCCESSFUL STUDENTS

“...Based on that experience, I can say honestly that I never met a student who was not “creative” nor did I ever meet one who 
was not “talented.” A few of those students are now professional graphic designers, painters, architects, potters and furniture 
makers. But why them and not others, if, as I say, all of them were creative and talented? The answer is simple: some of my 
students persisted and some did not. Those who did not persist are the ones lacking sufficient interest, drive and discipline. Those 
who did persist persisted because they had energy, they had courage...and they developed a need to work.” 	  
— Barry Moser; designer, typographer and illustrator
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Course Description
This class involves the creative use of the computer as a design tool and as a fine art/illustrative medium. We’ll 
be covering the use of raster images (drawing with pixels in Photoshop), vector images (drawing using points 
in Illustrator), and then taking those images and using them for simple animation in Flash. Topics include 
elementary computer graphic techniques; aesthetics; elements and principles of design, color, and composition; 
and formal aesthetic criteria as it is applied to creating art and illustration on the computer.

Course Objectives
Students will create a series of illustrations based on the principles of formal artistic criteria as they are applied 
to the computer and appropriate software programs. Students will keep a sketchbook used for preparation and 
documentation of each assignment. Each class project requires:

•	 A hand-drawn sketch

•	 A print-out of the assignment or assignments done on the computer

•	 Written journal entries which will include comments on the content, composition, fine art component, color, 
text (when appropriate), software, technique and reference to art history and/or popular iconography. 

In the assignments, students will demonstrate knowledge of various types of graphic hardware and software and 
their appropriate use as they are applied to art and illustration. Students will also learn to use input and output 
devices such as graphics tablets, scanners, printers and the like. 

Students will be required to demonstrate what they are learning through a report on the principles of art.

Course Goals

•	 To practice planning as a way to improve your drawing skills

•	 To learn simple composition and color theory to make your drawing and coloring more interesting

•	 To create a character and use it in a variety of situations

•	 To be able to explain things to people quickly in a visual manner

•	 To learn basic raster (Photoshop), vector (Illustrator) and animation (Flash) programs  

and using the image manipulation and layering concepts behind them all

•	 To give you the “time in the saddle” necessary to get used to working in these programs

•	 To learn skills, such as observation, patience and perseverance, which are transferable to Gaming,  

3-D Animation, and life in general.
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Required Materials

• 	 11x14 spiralbound sketchbook for sketches, journal entries and printouts of your project

• 	 Two flash drives or multiple recordable CDs to backup your projects

• 	 A 2B and 4B pencil

• 	 Colored pencils, pens, fine-tip markers, watercolors or other media to color your sketches

(I recommend Berol Prismacolor art pencils; they are soft so you can make colors dark. They cost about $17 for 12 pencils at 
any art supply store.)

Grading and Assignments

BE ON TIME and in your seat. 

Your grade will be made up of:

8 regular assignments, 10% each	 80%

Midterm test	 10%

Report	 10%

Total:	 100%

All assignments are due at the beginning of class on the specified dates.

If you miss more than 2 classes, each additional missed class will result in a 10% overall grade reduction, and any 
assignments that are do when you aren’t here are due when you return.

If the assignment or any part of the assignment is late, a 10% point reduction will occur; i.e., a grade of 90% (an “A”) will 
drop to 80% (a “B”) If by the next week the assignment is still not completed, a 10% point reduction will occur, i.e. a grade 
of 80% will drop to 70% (a “C”). Then, if the work is not turned in by the next scheduled class meeting, a grade of 0% (an 
“F”) will be given and that will be the final grade for that assignment or part thereof.

Assignments are broken down into three parts  
(with the exception of the test and report, which receive whole grades).

Preliminary sketches	 25%

Finished digital project	 50%

Journal entry	 25%

You can improve a poor grade by redoing it. The redone assignment will be graded, and that grade and the original grade 
will be averaged to determine your new grade.

If you aren’t going to complete the class please withdraw. 
If you don’t complete the class you will get an F.
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Rules
Each and every student is expected to behave in ways which promote a teaching and learning atmosphere. 
Students have a right to learn; however, they do not have the right to interfere with the freedom of the faculty 
to teach or with the rights of other students to learn. Students will be treated respectfully in return for respectful 
behavior.

All in-class discussions should be carried out in a way that keeps the classroom environment respectful of the 
rights of others. This means, for example, students should not interrupt someone else who is talking, regardless 
of whether that person is the instructor or another student. Students should not monopolize class time by 
repeatedly interrupting and asking questions in a manner which hinders the learning process of others. Students 
are also expected to conduct themselves in ways which create a safe learning and teaching environment that is 
free from such things as violence, intimidation, and harassment.

If you have a disability which will require accommodations, please see me after class. A letter from Disability 
Support Services authorizing your accommodations will be needed. Any student who may need assistance in the 
event of an emergency evacuation must identify to the Disability Support Services Office.

Lab Rules

•	 No eating, drinking or smoking in the lab — leave all drinks outside on the table
•	 No radios, TVs, stereo recorders, CD players, unless you use earphones and it’s played quietly so other 

students aren’t distracted.
•	 No children in lab unless attended by guardian, and children may not use equipment.
•	 If you are here for open lab, always sign in the lab book.
•	 You can work during other classes in this room, but only with the permission of the teacher —  

then you must work in the back of the room, and work quietly.
•	 Turn off your computer, push in your chair and clean up after yourself when you leave.
•	 Treat everything like it was the prized possession of your best friend — and wanted to keep them your 

friend.

Backup Rules

•	 Include your name and the project number in your file names so we know whose project is whose.
•	 Do not save anything onto the desktop. Your computer resets fully every time it’s restarted, so anything 

saved onto the desktop will be ERASED — gone, lost, deleted, no longer in existence, can’t be recovered.
•	 Back up your work onto two separate devices AND onto the server, so if one becomes corrupted you won’t 

lose your work. You could also use cloud storage like Dropbox.
•	 DO NOT pull out your flash drive without ejecting it first. Several students have lost ALL their work this way.

Internet Rules

•	 No student may use the internet during scheduled class time unless for a course-related reason.
•	 Students will not check or write e-mails, go to chat rooms, instant message or the like.
•	 Non-compliance will result in a grade reduction.

My Rules

Do your sketches before class 
Draw a lot, even if you don’t think you can 
Show up on time 
Listen to the lectures 
Ask lots of questions and help each other 
Do things you don’t know how to do — experiment!
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8 sketchbook entries = 80% of your grade.
Each assignment in your sketchbook consists of 25% sketches, 50% final printout, 25% journal entry. 
Hand in your sketchbook on time and complete and your grades will reflect that.

1.	 You have all of your assignments in this syllabus.  
Do your sketches for the next assignment on a separate piece of paper before next class so you will be ready 
to work. * Because your sketchbook will be turned in, photocopy your sketches before class.

2.	 We will do the computer parts of the assignments in class. 
Do the best you can; do quick, rough computer drawings and then refine them as time allows.

3.	 Allow the last 15 minutes of class to print out your final art, unless you have a printer at home. Print out 
two copies, one for your sketchbook and one to tack on the board for critique.

4.	 When assignments are due, hand in your sketchbook with your sketches, printout, and journal entry.

Your journal entry will briefly answer these questions:
BEFORE YOU START THE PROJECT, write down:
1)	 What was the assignment?
2)	 What is your drawing of and why are you going to draw it?
3)	 What are you going to try to convey through the drawing — An idea? An emotion? An art principle? A color 

principle? What else?
4)	 How could you take that idea farther?

AFTER YOU’VE DONE THE PROJECT, write down:
5)	 What “principles of art” are central to your drawing? (such as balance, motion, pattern, horror vacui)
6)	 What principles of color did you use? (Light or bright colors for happy, dark colors for sad or menacing, etc.)
7)	 What medium did you use and how did you use it? (For instance, “I used Photoshop with a black brush on a 

white background; the brush was a special brush I created, I used hatching for the shadows; I used the eraser 
tool to erase the inside of the ball before hatching it; I used the mover tool to move the image to the left on 
the page to align it.”)

8)	 What did you learn? (For instance, “I learned to use the brush, the eraser and the mover tool; that my cat 
looks very different from different angles, I can create depth by having the ball cover part of my cat, and 
that I really want to use color next time.”)

9)	 How successful were you with question 3? How could you have taken it farther or done it better?

Sketches Page Final Art Page Journal Entry Page

Assignments
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Two Ways to Work With Images On Computers
Raster — The image is broken up using a very fine grid, and the computer keeps track of the location and color 
of each pixel in the grid. The larger the physical size or the higher the resolution (finer the grid) of the image, the 
larger the file size. Raster images can only be enlarged so much before the grid becomes visible.

Vector — The image is made up of points connected by lines, called vectors, and the program keeps track of 
the location of the points, the color and thickness of the lines, and the color contained by the lines. A more 
advanced form of vector,  involving “beziér curves” and going by the trademark Postscript®, allows the points to 
be connected by curves. Because the computer is only keeping track of individual points rather than every single 
pixel, the files size of a vector image is generally smaller than a comparable raster image, and  can be enlarged or 
reduced infinitely with no change in file size or loss of quality.

Programs In This Class

Adobe Photoshop — Primarily Raster

This program is for creating and editing raster images. Professionally, it is used for photo editing, color balancing 
and compositing (combining several images). In gaming, it is mostly used to backgrounds and create “skins” for 
3-D objects. We will be using it to create art using a variety of brushes. You can also scan traditional artwork into 
Photoshop to modify it. You can import vector art into Photoshop, but it will generally be converted to raster art.  
[Be aware that Photoshop also contains some vector tools, which do not act like its raster tools.]

Adobe Illustrator — Primarily Vector

This program is used for creating and editing vector images. Professionally, it is used for creating logos, charts, 
and some illustrations. In gaming, it is your introduction to working with vectors, which are the basis for all 3-D 
rendering programs. Raster images can be imported into Illustrator, but can only be re-sized and cropped in 
the program, and once you’ve imported them, sizing your vector art is limited by the resolution of your raster 
art. [And some effects in Illustrator are based on rasters — you must set your preferences correctly so they print 
correctly.]

Adobe Flash — Imports Raster & Vector, Creates Vector, Animates

This program is used for animating images and adding sound and movies. It can import specific types of raster 
and vector images; you can also draw using vectors within the program. Has high-end programming functions 
that are beyond the scope of this class. Professionally used for animating and game development on the Web.

There are many other programs out there that do what these do, but these are industry standards and work well 
together. You can download 30-day trials from www.adobe.com.

Some Alternate Programs
Photoshop Elements (raster) — A stripped-down version of Photoshop; many of the features, lower price.

Corel Painter (raster) — A raster program developed specifically for painting and drawing. This program is able to 
imitate oil painting and watercolor effects much more effectively than Photoshop.

Corel Draw (vector) — A vector program common on the PC side. This program used to be notorious for not 
rendering correctly when sent to commercial printers.

Corel Paint Shop Pro (raster) — A raster program similar to Photoshop.

ACDSee Canvas (raster and vector) — Integrated vector and raster program.

There are also free programs available; search on the Internet for examples and try them out; just make sure 
those files are editable in whichever program we are working in; if you bring them to class and can’t use them, 
you’ll end up doing the work over again. (Not that that is a bad thing; practice makes perfect.)

As long as you save files from these programs as .tif and the vector files as .eps, you will be able to open them in 
Adobe programs, but you may lose features, such as layers, transparency, drop shadows, etc. Test first.
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Computer Vocabulary
.ai: Native file format for Illustrator. Very versatile, often creates the highest quality output for complex files, but 
not usually importable into programs not owned by Adobe.

Analog: A signal for which the strength of the electrical impulse varies with the strength of the source impulse. 
Example: The size of a radio wave determines the loudness of the sound out of a radio speaker.

Backup: A copy of a given program or disk that is stored in the event of the loss of the original.

Binary: A binary number system has only two digits - 1 and 0. This system is used by computers, which understand 
only on and off.

Bit: Short for binary digit. A bit is the smallest unit of information in a digital computer, the value of which can 
only be 1 or 0, yes or no, on or off.

Bitmap: A type of file in Photoshop, where the value of a pixel can only be black or white. In order to print a 
bitmapped image with an edge that is smooth to the eye, the resolution must be 1200dpi (dots per inch) or 
greater. 

Byte: A unit of information usually consisting of eight adjacent bits, representing one data character (such as a 
letter in the alphabet). Multiples of a byte are used to measure storage space on hard drives and other storage 
devices; a megabyte equals one million (1048576) bytes, and a gigabyte equals 1 billion bytes (1024 megabytes).

CMYK: A color space that uses Cyan (a form of blue), Magenta, Yellow and Black (represented as “K” to keep it 
from being confused with “B” for Blue). Called “subtractive” color (you subtract color to get to white), this is the 
color space used for artwork printed on paper. The colors in CMYK space are generally duller than the colors in 
RGB color space, but when you print them on paper, the colors will be closer to what you see on the screen. See 
RGB.

Computer: A data processing machine capable of computation of arithmetic or logical functions.

CPU: Central Processing Unit. The computing part of the computer.

Digital: A signal that is either on or off, represented as 1 or 0. See BINARY, BIT.

Disk: A form of magnetic (hard drive, flash drive) or optical (CD, DVD) media used by personal computers to store 
information.

EPS: Encapsulated Postscript, the standard file format for vector graphics. Able to be imported into a wide variety 
of programs.

File: A collection of concurrent data on a disk.

Greyscale: Where the value of each pixel in an image can be one of 256 values of grey, ranging from white to black.

Hardware: The physical equipment which makes up a computer system.

Input Devices: Keyboards, Joysticks, Mice, Digitizing Tablets, Scanners, Microphones, and other devices that allow 
you to bring outside information, such as motion, light and sound, into the computer.

I/O: Short for Input/Output. I/O describes any program, operation or device that transfers data to or from a 
computer and to or from a peripheral device. Every transfer is an output from one device and an input into 
another. Devices such as keyboards and mice are input-only devices while devices such as printers are output-only. 
A hard drive is both an input and an output device.

Jpg, Jpeg: A file format for bitmap graphics. Generally used for files used on the Web. Jpg files compress 
automatically, so are smaller than Tif files. However, it is a “lossy” compression -- you lose image information in 
the compression. Jpegs are not good for files you will continue to work on, because each time you save them, 
you lose more information. Able to be imported into a wide variety of programs.

Peripherals: All hardware other than the CPU on a computer.
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Pixels: The smallest unit of resolution; each box in the grid that makes up a photograph; each phosphor in a 
monitor. 

Postscript®: An algorithm created by Adobe™, owners of Photoshop® and Illustrator®, that determines the 
path of a curve between two point using the location of the two points and the location of two control handles. 
Postscript is based on Bézier curves. Postscript is an advanced form of vector graphics. See Vector.

.psd: Native file format for Photoshop. Very versatile, but not usually importable into non-Adobe programs.

RAM: Random Access Memory. Used by the CPU to run programs and process data. Their size is measures in 
megabytes and gigabytes, and particularly with Photoshop, having more is better. (Photoshop maintains multiple 
copies of the file you are working on in memory. If the amount of information is greater than the amount of 
RAM you have available, it will write the additional information to your hard drive. That information swapping 
takes much more time than maintaining it all in RAM. Generally Photoshop likes a gigabyte or more of RAM.) 
RAM is volatile; i.e., all data is erased when your program crashes or the computer is turned off.

Raster: A way of distinguishing the way Photoshop handles images (using pixels) vs. the way Illustrator handles 
images (using vectors). The size that bitmap images can be reproduced at is limited by the resolution they are 
originally created at and by the device that renders them. See Vector.

Rasterize: To take a vector image and convert it to a bitmap or raster image, which has to be done manually in 
Photoshop for certain types of editing, or automatically in Illustrator every time you print. See Bitmap.

Resolution: A screen’s, video board’s, monitor’s or printer’s ability to show detail. In the U.S., resolution is 
expressed as PPI or Pixels Per Inch. A 1-inch by 1-inch image at 300ppi would contain a grid 300 pixels by 300 
pixels. Standard resolutions at 100% of image size are:

	 Monitors/Websites — 72ppi
	 Greyscale/Color Printing — 300ppi
	 Bitmap (black or white ONLY) Printing — 1200ppi or greater

RGB: A color space that uses Red, Green and Blue to reproduce colors. Called “additive” color because you add color to 
get white, RGB is the color space monitors use. It is more colorful than the CMYK color space, but many of those colors 
can only be viewed on a monitor; when you print them on paper, the colors will be duller. See CMYK.

Software: Programs that process data on a computer, the disks that carry the software, and associated manuals.

Scalable Vector Graphics (SVG): Editable vector format specifically designed to be used on the Web. Supported by 
all browsers except IE8 and lower. Can be animated.

Tif, Tiff:  A standard file format for bitmap images, generally used when sending files to printers. Does not 
automatically compress like Jpegs. There is an option for LZW compression, which reduces size without reducing 
information. Also saves layers, vector information, etc. Able to be imported into a wide variety of programs.

Vector: Images created by plotting points and connecting those points with lines are called vector graphics. Originally, 
vector graphics could only plot straight lines, and so a circle would be composed of a series of short lines. The 
development of Bézier curves and Postscript (see Postscript) allowed vector graphics to plot curves.

Flash Vocabulary
ActionScript: A computer code scripting language (similar to JavaScript) that tells Flash what to do.

Frame: Basic unit  in an animation — used to correspond to a single image in a movie, but now would represent 
everything that is happening at a discrete point in time. The actual length of time that a single frame appears on 
the screen is variable, and is determined by the Frame Rate, generally termed in Frames Per Second (fps).

Keyframe: A keyframe is a special version of a frame. A new Keyframe is required in Flash any time you 
introduce or alter a graphic.

Stage: The Stage is the rectangular area where you place graphic content when creating Flash documents. It 
corresponds to what will appear when your document plays back.
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Design Vocabulary
Analogous colors: Colors on either side of a color on the color wheel. Orange and purple are analogous to red. 
These colors are more soothing then complimentary colors.

Chiaroscuro: The treatment of light and shade in drawing and painting. An effect of contrasted light and 
shadow created by light falling unevenly or from a particular direction. (Oxford American Dictionary)

Color: The properties of an object determined by the way the eye perceives different wavelengths of light — 
also known as the hue. Standard colors are red, orange, yellow, green, blue, indigo and violet.

Complimentary colors: The colors on the opposite sides of the color wheel. They are red and green, orange and 
blue, and yellow and violet. They tend to have a lot of energy.

Composition: A planned piece of art, where the type, number, size, color and arrangement of elements is 
carefully thought out.

Form: An element of art that is three-dimensional (height, width, and depth), or appears to be three-
dimensional, and encloses volume. For example, a triangle, which is two-dimensional, is a shape, but a pyramid, 
which is three-dimensional, is a form. Cubes, spheres, ovoids, pyramids, cones, and cylinders are examples of 
various forms.*

Hue: Where you are in the spectrum: red hue would be in the red part of the spectrum, etc.

Line: A mark with length and direction(s). An element of art which refers to the continuous mark made on 
some surface by a moving point. Types of line include: vertical, horizontal, diagonal, straight or ruled, curved, 
bent, angular, thin, thick or wide, interrupted (dotted, dashed, broken, etc.), blurred or fuzzy, controlled, 
freehand, parallel, hatching, meandering, and spiraling. Often it defines a space, and may create an outline 
or contour, define a silhouette; create patterns, or movement, and the illusion of mass or volume. It may be 
two-dimensional (as with pencil on paper) three-dimensional (as with wire) or implied (the edge of a shape or 
form).*

Pattern: The repetition of any thing -- shapes, lines, or colors — also called a motif, in a design; as such it is one 
of the principles of design.*

Primary colors: The colors Red, Yellow and Blue, which cannot be created by mixing.

Rule of Thirds: A simple way to make your compositions more interesting. Take your image area, and divide 
it in thirds both horizontally and vertically. Where the lines dividing the image into thirds intersect (come 
together) are good places to place the most important object in your composition. (Reminds you to place your 
center of image high or low and left or right, rather than right in the center.)

Saturation: The intensity of a color - reducing saturation makes a color look more and more grey.

Secondary Color: The colors Orange, Green and Violet or Purple, which can be mixed from the Primary Colors.

Shade: A color with black added.

Shape: An enclosed space defined and determined by other art elements such as line, color, value, and 
texture.*

Space: The distance and relationship between objects — how near or far they are from you and from each 
other. Our perception of space is determined by these relationships.

Texture: An element of art, texture is the surface quality or “feel” of an object, its smoothness, roughness, 
softness, etc. Textures may be actual or simulated. Actual textures can be felt with the fingers, while simulated 
textures are suggested by the use of light and shadow or brush strokes for objects like drapery, rocks, etc.*

Tint: A color with white added.

Value: The lightness or darkness of a color.

*Definitions from www.Artlex.com
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Principles of Art
Qualities related to the choice and arrangement of elements in a work of art. 
Many of these are restatements of the theme “order versus chaos.” These will 
tend to change in your art as you progress; as you become more proficient in 
controlled, symmetrical work, you’ll add elements that will push that balance; 
if your work is chaotic, you’ll try to make it more orderly. If you are a realist, 
you’ll become more abstract, and visa versa. Which of these principles do you 
use in your work? (Definitions are derived from artlex.com)

Balance: Refers to the way the elements of art are arranged to create a 
feeling of stability in a work, or a desirable point between opposite forces. 
(Some types include symmetrical, asymmetrical (using the Rule of Thirds forces 
an asymmetrical balance), and radial (a daisy or spoked wheel is an example 
of radial balance).

Emphasis: Giving importance or dominance (weight) to some feature or 
features of an artwork; emphasized elements are used to direct and focus 
attention on the most important parts of a composition.

Eurythmy: The harmony of proportion and movement. Common examples 
include the Parthenon in Greece or a nautilus shell, both of which involve the 
Golden Section.

Harmony: A way of combining elements of art to accent their similarities and 
bind the picture parts into a whole. It is often achieved through the use of 
color, line quality, repetition and simplicity.

Horror vacui: (a fear of empty spaces, also known as cenophobia) is the filling 
of the entire surface of an artwork with ornamental details, figures, shapes, 
lines and anything else the artist might envision. The term is associated 
with the Italian critic and scholar Mario Praz, who used it to describe the 
suffocating atmosphere and clutter of interior design in the Victorian age.

Limitation: Showing restraint, taking something only so far and then stopping 
before doing too much; think of elegance, simplicity — the opposite of horror 
vacui.
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Movement: Actual or implied motion in a piece of art — the arrangement 
of the elements of art to create a sense of motion or action by using lines, 
shapes, forms, and textures that cause the eye to move over the work. 
Diagonal lines or curved lines have more movement than horizontal, vertical 
or straight lines, for instance. 

Pattern: The repetition of the elements of art — shapes, lines, or colors — in a 
design. Pattern is often paired with rhythm. (The repeated object can also be 
called a motif.) 

Proportion: The comparative, proper, or harmonious relationship of one 
element of art to another or to the whole with respect to size, quantity, or 
degree. Often proportion is linked to emphasis. For example, if one figure is 
made to look larger compared to other figures in a composition, that figure 
is out of proportion to the others and has greater emphasis. You rarely want 
true proportion because it is monotonous.

Rhythm: a regular repetition of an element of art to produce the look 
and feel of movement. It is often achieved through the careful placement 
of repeated components which invite the viewer’s eye to jump rapidly or 
glide smoothly from one to the next. Types include regular, irregular, and 
progressive (getting louder, getting brighter) rhythms 

Tension: A frisson (a feeling of excitement, usually brief, caused by fear or the 
expectation that something is going to happen) between opposing elements 
in an art piece or opposing ideas in society at large, often causing anxiety 
or excitement. It embodies what is sometimes called edginess (unusual, 
disturbing or controversial) and is the opposite of unity and harmony. 

Unity: A totality that combines all of its parts into one complete, cohesive 
whole. Often it is realized through a deliberate or intuitive balancing of 
harmony and variety. A composition is unified when the relationships 
between its parts interact to create a sense that no portion of the 
composition may be changed without altering the aesthetic integrity and 
meaning of the artwork. When unity is achieved with insufficient harmony 
and variety, the result is monotony. 

Variety: Combining elements of art in involved ways to achieve intricate and 
complex relationships. An artwork which makes use of many different hues, 
values, lines, textures, and shapes would reflect the artist’s desire to increase 
the visual interest of their work. 
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Classical vs. Baroque styles
Art styles tend to cycle through periods of restraint and emotion. Two of the most famous are:

Baroque — The art style or art movement of the Counter-Reformation in the seventeenth century (1600s). It is 
a style in which painters, sculptors, and architects sought emotion, movement, and variety in their works. Often 
very ornate. Look up works by Fraggonard, Caravaggio, Rubens and Bernini (http://www.artlex.com/). More 
recent examples of emotionalism are the sculptor Rodin, the painter Dali, and the movement Dada.

Classical or Neoclassical — Originally “classical” was used to describe any art form thought to be inspired or 
influenced by ancient Greek or Roman examples. Today, classical is used to describe perfection of form, with 
an emphasis on symmetry and harmony and unity and restraint of emotion. Following the Baroque era was a 
period of neoclassicism which corresponded with much of the art and architecture of federal Washington, DC. 
Therefore, Classical became the “house style” for the USA. Painting examples include Jacques-Louis David and 
Ingres. A recent example of restraint is “modern” geometric architecture (1950s-1960s). 

Though these examples are Western, the same movement from restraint to emotion occurs in painting, sculpture 
, music, architecture, handicrafts, theater and other art forms all over the world. Which style do you prefer?

Baroque — Ecstasy of St. Theresa, 1652, by Gianlorenzo Ber-
nini © 2006 Peter Viktor Jurik | commons.wikimedia.org

Classical — National Portrait Gallery 
© Deane Nettles 2007. Used by permission.



Making Your Drawings More Interesting — Technique

Diagonal Hatching Contour Hatching

Hatching and Contour Hatching

Adding shading (areas of dark and light, like shadows) can 
make your drawing appear to have depth, which can make 
your drawing more interesting. One way you can add shading 
is through hatching — adding a series of lines that are parallel 
to each other of varying thickness or that are closer and farther 
apart. Hatching generally work best when the hatching either 
consistently runs in one direction (horizontally, vertically, on a 
single angle) or when it appears to “wrap” around the object, 
similar to the way the actual surface wraps.

Rule of Thirds — dynamic, eyes move around 
image

Centered — static, eyes track straight to the 
center

Rule of Thirds

Centering your center of interest in 
the frame is the most common way 
of composing an image. However, 
this draws the eye to the center-
most object and holds it there. In the 
rule of thirds, you take your image, 
break it into thirds horizontally and 
vertically, and place your center 
of interest at the cross points. This 
allows your eye to roam around the 
image, making the image less static.

(Also, if you can see the horizon, 
you’ll notice that it is always even 
with our eyes. To use the rule of 
thirds with the horizon, look down 
or up.)

Geometric shapes

Taking the main items of the image 
and placing them in a pleasing 
geometric shape. Triangles are 
particularly effective, as they are 
unbalanced (as compared to two 
or four objects) and contain few 
enough objects to be quickly worked 
with.

(In other words, pick three objects 
and decide how you what to arrange 
them in the frame.)

Lines

Naturally (or unnaturally)-occurring 
lines can help lead the eye to your 
center of interest and give the 
image motion. Curved lines are more 
relaxing, straight lines are harsher.

Making Your Drawings More Interesting — Composition



Line

Texture
Contrast

Pattern More Contrast

Rhythm

Shape

Form

Value (light and dark)

Hue (color) — Color Wheel

RED

YELLOW
BLUE

Complementary colors of the same value 
tend to visually “vibrate” and are more exciting.

Analogous colors are more relaxing.

Warmer colors (redder) appear closer; 
Cooler colors (bluer) appear farther away

Shade 
(add black)

Tint
(add white)

An extreme tint is called a “pastel”

Dark Value Light Value

Analogous 
colors

(next to 
each other)

Colors in BOLD are Primary Colors 
(Primary Colors can’t be created by mixing)

Colors in italics are Secondary Colors 
(Secondary Colors can be created by mixing)

Orange

Green

Violet

Less Contrast

Complementary colors
(opposites on color wheel)

© 2008 Deane Nettles

Complementary Analogous

Art Principles



Some kinds of perspective (ways of explaining distance)  
in 2-dimensional art include:

Visibility  — You can tell if an object is closer than another if it overlaps the other object

Size — If two items appear similar, the smaller one tends to appear farther away

Line weight — Heavier lines denote closer objects and finer lines denote farther objects 

Detail — Closer objects show more detail; farther objects can just be flat areas of color

Sharpness — Closer objects are sharper; farther objects are blurred, fuzzy, indistinct

Linear perspective — the angling of lines towards vanishing points on the horizon

Aerial Perspective:

Hue — Colors tend to get bluer the father away they are (due to atmospheric haze)

Intensity — Colors are less intense the farther away they are (due to atmospheric haze)

SPACE



-  Saturation (Amount of Color)  +

Color Variations
(These apply to any color)
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Dark Deep

Pale

Original
Color

Brilliant
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Report — DUE FEB 18

1.	 Pick 6 of the Principles of Art from pages 10 and 11. If you don’t feel you understand the principle, look for 
more definitions, either online or in the dictionary.

2.	 Find one professionally created piece of art for each principle you have picked that expresses or uses that 
principle. Explain using descriptive language how that principle is used and how it makes the artwork 
stronger. Paint a word picture so we can see it without even having to look at the image. (Not “The cat is 
bigger than the box, so that expresses proportion.” but “The artist has chosen to make the cat bigger than 
the box to express proportion. They have further emphasized it by showing how uncomfortable the cat is 
laying in the tiny box through having the cat’s skin ooze out and overhang the edge of the box.”)

3.	 Write down where you got the image from: the web address, the book, etc.

4.	 Photograph or create one piece of art for each principle you have picked that expresses that principle, 
and explain using descriptive language how your artwork expresses that principle. You can use any media, 
including photography, drawing, painting, or digital media. If you are creating the art, be sure you create a 
background as well — fill the whole frame.

Report

Create a cover page in Microsoft Word with 

•	 	The name of the report: My Principles of Art

•	 	Your name

•	 	The class: HCC AART-112

•	 	The Date

Place the definitions, the found art and your description and your art and description in a report in Microsoft 
Word 

•	 1” margins 

•	 one page for each principle

•	 Include 

»» the name of the principle

»» definition 

»» the professional example and your description of it and where you got it from

»» then your example and your description of it

•	 images each about a quarter of the page in size

•	 Re-read and spell check!

•	 Save the file as a Word document and as a PDF
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Project 1 — Line and Fill Functions

During this class, you are going to draw yourself.

Objective: Learn to use the Wacom tablet, the pencil tool, the paint bucket tool, and layers  
in Photoshop

A) Get several pieces of printer paper and a pencil or a pen, and draw three sketches of yourself. We will 
have half an hour to do these sketches. The point is to make a drawing on paper and then recreate it on the 
computer, not be perfect.

B) Set up a file in Photoshop (CS3–until it doesn’t)

1)	 Open Photoshop and go to File>New
2)	 Type in the name of the file (such as “Your Name AART-112 Project 1”)
3)	 Go to Preset>Photo
4)	 Set Size>Landscape, 10x8 or Portrait, 8x10 

This gives you an image with a resolution of 300dpi, RGB color mode, and a white background. The file size 
will be around 27 mg. (Probably too big to email.)

5)	 Change color mode to “CMYK Color” (so colors will look better when you print the file) and click OK
6)	 Go to Window>Workspace>Default Workspace and release
7)	 Go to the Layers pallet on the right side of your screen, go to Layer>New>Layer and let go 
You now have two layers. A layer is like a sheet of clear plastic that you place over the drawing to be able to 
work on different parts without ruining them, and so the layers can be repositioned separately later. Name that 
layer “Scene.” Then create another layer and name it “Draw.”

C) Putting color in the background

1)	 Click on a color you want to use for your background on the Swatch pallet on the right of your screen. 
2)	 Click and hold on the gradient tool until the paint bucket tool shows up. 
3)	 Click on Background on your Layers pallet (below the Swatches pallet) to select that layer. 
4)	 Hold the paint bucket tool over your image and click, and the image should fill with that color.

D) Drawing

1)	 Use the Wacom stylus rather than your mouse to draw.
2)	 Click on Layer 1 on your Layers pallet (below the Swatches pallet) to select the “Draw” layer. 
3)	 Click on a color you want to use to draw your image on the Swatch pallet on the right of your screen.
4)	 Click on the paintbrush tool
5)	 Make sure that your brush size is set to 5 or greater, mode is normal, opacity is 100 and flow is 100.
6)	 We will be coloring with the paint bucket tool, so make sure that your lines completely enclose spaces, and 

that those spaces are big! If the color can get out, or if you click on a rule instead of a space, it can paint your 
entire painting. If you make a mistake, hit Command-Z to undo.

7)	 Finish drawing of yourself. If you have time, draw a scene on your “Scene” layer.

E) Coloring

1)	 Use two colors (either complimentary or analogous) and shades and tints of those colors.
2)	 Use your paint bucket tool to paint the insides of your character. Change the tolerance setting at the top if 

it’s filling too much or too little.
3)	 If you make a mistake, use Command-Z or your History pallet at the top right of your screen to go back

F) Saving your file and printing it

When you’re done, save your file to your Flash Drive and onto your backup folder on your computer. If you don’t 
have a Flash Drive, e-mail the file to yourself if it is small enough. Hit Command-P or File>Print to print.

For Next Assignment: Look at characters in books, videos, games and the comic section of the newspaper and 
draw several sketches of you. Think about your personality and how you can say those things through drawing. 
(hero — big muscles; teenager — gangly, sloppy, preppy; baby—diaper, etc.) Think how you can improve the 
drawing you drew today.
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Project 2 — Painting with Brushes
Create a background on one layer and then paint yourself using brushes on another layer. 
Last project was about shape; this one will use form; we’ll be adding shadows to add dimension.

Objective: Learn more about brushes, think about highlight and shadow and how it creates form

1)	 Create three layers in this order: background (on bottom), “color” and “line art” (on top). Fill the 
background with a color, draw your drawing on the line art layer, and fill in your character with color on the 
color layer.

2)	 Draw yourself, using your body and face to express an emotion (happy, sad, etc.) and using the rule of thirds 
to place yourself in the frame. Include a second object in your composition.

3)	 Color yourself using the paintbrush on the “color” layer. Use complimentary colors for the clothing and an 
analogous color to one of them for your background and second object. Daub with the charcoal brush to 
give your second object texture.

4)	 Add some highlights and shadows — Figure out where the light comes from. Highlights, where the light hits 
the object, are lighter than the basic color. Shadows, where the light doesn’t hit, are darker (and bluer).

5)	 Use one or more paintbrushes (regular or airbrush) to color. Vary your brush stroke’s size, opacity, mode. Try 
fading and wet edges. Try creating custom brushes. You can also use the smudge, blur, dodge, burn, sponge 
and gradient tools. In general use small brush strokes of different colors to color areas — for instance, if 
you’re making grass or leaves, don’t just use greens — use yellows, blues and oranges also Look at the work 
of painters like Van Gogh, Monet, Seurat, and others for ideas (search on internet).

Use small strokes of color — Unlike the first assignment, where you were using flat color, notices that surfaces in 
real life are not all flat color, but many different colors. 

Instead of just painting green, try painting small strokes of blue and yellow next to each other. In theory, the eye 
will combine them to make green. Try other color combinations, like red and yellow to make orange, or red and 
blue to make purple. Seurat and the Pointillists used very small brush strokes next to each other to let the eye 
more easily combine the colors. Set brush mode to an Opacity less than 100% and the effect will be stronger than 
if you just use Normal. (Real paint is rarely absolutely opaque.)

Tools

Brush Options — Use the brushes pallet to get the size and type of brush you need. The options pallet controls 
fading and opacity. If you want to combine two colors in a single brush stroke, choose Fade, Foreground to 
Background on the Brushes Options palette and choose the colors you want in the foreground and background 
colors. When you paint, the brush stroke will change from the foreground to the background color.

If you want other types of brushes, choose Load Pallets. Additional brushes will appear on the pallet.

Define Your Own Brush — If you want to define your own brush, go to View>Actual Pixels and, using black, 
white and tones of grey, create what you want your brush to look like. Select it using the Selection tool, then go 
to Edit>Define Brush Preset, let go, and name your new brush. It will appear at the bottom of the brush pallet.

Tools — To give a more painterly look, try the Smudge tool (looks like a finger) to blend colors or the Blur tool 
(looks like a water droplet ) to soften transitions between colors. The Sponge tool (looks like a sponge) will de-
saturate colors (make them less intense and more pastel). The Dodge tool lightens and the Burn tool darkens 
areas. Use the Brushes palette to get different sizes and the Options palette to change other characteristics of the 
tools.

Gradient Tool — To use the gradient tool, pick a foreground color and a background color and a type of gradient. 
Go to the options palette and pick how rapidly your gradient will transition from one color to the other, and how 
much opacity it will have. Then make a selection any size and shape you want and drag the gradient tool over it 
to fill it. Try dragging it at different angles, and adding other colors into the gradient.

For next assignment: Find an image of a famous painting. Pick one with an obvious point of interest and has 
shadows in it, maybe a painting of a person. Small details will just drive you crazy. You will be copying that 
image using brushes and a grid technique. The image must be at least 1000 pixels wide; 2000+ is better. (The 
best option is to scan an image from an art book.)
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Project 3 — Fine Art Masterpiece
Select a painting from one of the art books at the front of the class, or you may use another piece of art. The object of 
this assignment is to learn how other artists use shading to create depth, so choose a painting that is realistic. 

Draw a sketch of the artwork in your sketchbook. Include the shadows in your sketch. This will give you an idea 
of how the artwork looks before you start.

To set up the file for your copy of the masterpiece:

1)	 Open up the original artwork in Photoshop
2)	 Go to Select>All in the top menu
3)	 Hit Command-C to copy
4)	 Create a new document

•	 	Set preset to “clipboard”
•	 	Set background to white
•	 	Click “Okay”

5)	 Go to Window>Arrange>Tile 2-Up Vertically and you’ll be able to see the original file and your new file. THey should 
both appear the same size and proportion

•	 In both windows, go to View>Show>Grid to turn the Grid on
•	 In both windows, go to View>Snap to>Grid and turn off Grid (so there is no dash or checkmark next to it) 

Otherwise, your paintbrush will tend to follow the grid rather than follow your hand.
6)	 Go to Photoshop>Preferences>Guides, Grids and Slices

•	 	In all likelihood the grid is going to be too small to use easily. Go to Grid and in Subdivisions change the 
number to 2. If the grid is still too small, change it to 0.

7)	 The result should be two documents with the identical number of pixels and grids with identical number of boxes, so 
you can count the number down and over for one square, and have the same position on the other painting.

To duplicate the painting,

1)	 First we want to look at what is called the underpainting. Generally a painter will cover the canvas with a solid color, or 
large areas of color, before starting on the detail.

2)	 Look at the painting,and, using the eyedropper tool, pick a color that feels like it is used a lot in the painting. (Generally 
it’s a color like brown, maroon, blue or black.)

3)	 Use your paintbucket tool to fill your background with that color.
4)	 Create a new layer. Call it “Underpainting.” Look for large areas of color in the painting and rough out your painting, 

using large areas of color. You should quickly be able to do this. Use the grid to help you be accurate with these rough 
areas.

5)	 If you hit the “I” key on your keyboard, it will give you the eyedropper tool; if you hit the B key it will give you the 
brush. You should be able to go back and forth quickly between the original and your painting this way.

6)	 If you are having trouble selecting the right color using the eyedropper tool, it is because it is only selecting the color 
in 1 pixel. Click on the eyedropper tool, look at the upper menu where it says “Sample Size” and change it to, say, 
“11x11 Sample”. This will give you a color that generally matches the color within an 11-pixel square, so will probably 
be more accurate to what you’re seeing.

7)	 Create a new layer. Call it “Medium Detail.” Go in and start working on finer detail. It is generally a good idea to work 
all over the canvas rather than start in one area and move across; it will help you create a more balanced painting and, 
if you don’t get it all done, will look better than just getting a little done.

8)	 Finally, create a new layer and call it “detail.” Use it to paint the details. Generally a painter will only paint details in a 
few areas of the painting, particularly portraits; in portraits, the details are usually in the eyes, around the face, and in 
the hands.

	
NOTE: Experiment with different brushes to try to duplicate the effects of the original painting. You may want to change 
transparency also.

For Next Assignment: Collect and bring in pictures from magazines. Take and make your own drawing of two of 
them. You will be scanning the magazine pictures and your own drawings for the next project. Make a record of 
where you got the images from; you will need to include that on the final presentation.
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Project 4 — Collage
A “collage” is traditionally a work made by gluing materials such as paper scraps, photographs, and cloth to a 
surface. Here we will be taking drawings and photos and pasting them onto Photoshop layers.

Start out with a solid background color.
Make a collage of items that you brought in. Bring in each item and put it on a different layer, and use layer masks to cut 
them out. (The advantage of layer masks is that they are reversible. If you are a professional, you will quickly learn how 
valuable that is.) Use the Photoshop filters to alter  your images. Your collage images should have a variety of outside edges 
— straight cuts, jagged cuts, soft edges.

Tools

To clip objects out of an image: 
1)	 Select an object using the marque tool, the lasso tool, or magic wand tool to trace around the object. Make 

sure “Anti Alias” is checked in the tool options bar when you cut something. (This gives the image a soft 
edge.) 

2)	 Click the Layer Mask tool at the bottom of the layer pallet. 
3)	 THe background should disappear. There will now be a square to the right of your image on the layer pallet 

that shows what is transparent. If the image disappeared and the background is still there, select that square 
and hit command I to invert it and the image will appear and the background will disappear.

4)	 You can then move or scale the image.

To re-size or distort the image:
1)	 Select the image
2)	 Go to Edit>Transform>Scale, Distort, Skew, Rotate, etc. A box with control handles will appear.
3)	 Grab the handles and move them, and the appropriate transformation will occur. After making the 

transformation, hit “Return” or “Enter” to complete the transformation.

To make your selection transparent:
1)	 Click on the layer in the layer pallet that holds the selection
2)	 At the top of the layer pallet is a readout that says “Opacity.” Click and hold on the word and drag right to left 

over the word and the layer will become more transparent. Or type an amount less than 100 in the Opacity box.

To soften the edges of a selection:
1)	 Make the selection.
2)	 Go to the tool option bar, click on “Refine Edge ”go to “Feather” and slide the slider to the right to increase 

its softness. You should see the effect on the preview on your left. Click “OK” to apply.
3)	 Copy your object to use the feathered selection.

To move a selection while leaving a copy in place:
Hold down the Alt key while dragging an object using the Move tool

To clone an image (make an exact copy)
Use the “Duplicate Layer” function in the Layers pallet options menu, or
1)	 Select the Rubber Stamp tool and then alt-click on the object you want to clone.
2)	 Move the mouse to a new location and when you paint with the Rubber 

Stamp tool, you’ll paint an exact copy (a clone). Change the size and shape of 
your brush to change the appearance of the clone.

To apply filters or other effects to a selection
1)	 Make sure the selection is on its own layer.
2)	 Choose Edit>Select All (Command-a)
3)	 Go to the Filter menu and try any of the filters starting with the ones under 

Artistic. Once you are in, you can scroll down through many of the filters, 
seeing what they look like and trying the options. (Blur, Distort and Sharpen 
are among the exceptions.) Click OK to apply. (The filters above Artistic are 
more specialized,  
and may require experimentation to understand and use.)

For Next Assignment: Bring in a photo which we will convert to a geometric image 
using vector tools in Photoshop. Pick a colorful image with large shapes in it and a 
main point of interest.

© 2006 Dawn Pedersen
www.dawnsbrain.com
Used by permission.
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Project 5 — Geometric Composition (2 Pieces to Hand In)
Purpose: Objects can be broken down into simpler geometric shapes, and light and shadow can also be broken 
down into geometric shapes. We will be using geometric vector tools to create shapes.

PROJECT 1 — Create an abstract image from a representational image using geometric shapes created with 
the vector drafting tools in Photoshop. Don’t use the brush tool; use the pen tool. Have a focal point — a point 
where your eye rests. Use the colors in the image.

PROJECT 2 — Using one-point perspective, create a representational image of a room using the drafting tools. 
You can use other tools such as brushes, gradients, etc. to modify those shapes once you’ve drawn them. Then, 
on a separate layer, paint (or copy your character from your previous drawing) into your room. There will be a 
demonstration of one-point perspective and how to use it in creating your room accurately.

	 Repeat forms 	� Use a pattern of shapes that are similar in size and shape to lead the eye all over the 
image.

	 Color harmony  	� Pick three colors — two complimentary and then one that is analogous to either of the 
others — and only use them and their shades and tints to paint the room. 

	 Use layers  	 so you can reposition items

	 Keep it simple 	 go for a “graphic” look

TOOLS

Selection tools — You can also use the square and round marquee tools (if you hold down Shift while dragging 
they will be perfectly square or round) and the Polygon Lasso tool to make geometric shapes, and then fill them 
with the paint bucket, the gradient tool, or you can fill them with brush strokes. You can fill or stroke your 
selection with your foreground color by using Edit>Fill or Edit>Stroke, but only while it is selected.

Shape tools — There are three “modes” for the shape tools in the menu bar; Shape Layers, Paths and Fill Pixels.  
The first two are vector, not raster, tools, and behave differently from raster tools. If you use Shape Layers, every 
time you use one you’ll create a layer and, though you can edit them and change their color easily, you can’t 
paint on them, give them gradients, etc. (If you use the Line tool in this mode, be sure you have it set to a heavy 
enough weight.) Paths is for creating selections (they show up on your Paths palette) that you can save and edit 
(and use to fill or crop later, if you want.) Fill Pixels will automatically fill the shape you pull with your foreground 
color, and you can paint them afterward as you please.

Pen tool — The Pen tool is the tool that is a challenge to master, but will give you the most control over your 
work. If you simply click from point to point, you get straight lines with sharp corners. If you click and drag, you 
get curves. The amount of curve depends on how far you drag, in which direction, and how close you are to the 
last point. You can also add, delete, and reshape points, lines and corners.

Editing points — You can use the Path Selection Tool and the Point Selection tool to edit shapes created in the 
Shape Layers or Paths modes. The Path Selection Tool (closed arrow) will move the whole object, while the Point 
Selection Tool will move individual points, and allow you to change their curves as well.

Custom shapes —  Use the Custom Shape tool, and there is a palette at the top with lots of options. If you create 
a shape in the Shape Layers or Paths mode, you can select your shape using the Path Selection Tool and go to 
Edit>Define Custom Shape and save it just like you can your brush shapes.

Duplicating or cloning any shape — Select a shape (with the selection tool for shapes and paths; with the 
marquee or lasso tools for fills). Hold down the Alt key and you can drag a copy anywhere.

Midterm Test

Study all the vocabulary and study sheets (everything except the project explanations) in this booklet.

For next project: We will use similar tools to these in Illustrator to create a logo. Pick an animal to base your logo 
on and find reference photos. Draw 10 sketches, using simple geometric shapes that give the feel, not detail, of 
the animal.
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Project 6 — Logo and Ad
There are two parts to this assignment. Part 1 is required; Part 2 will depend on if we have time.

1)	 Using Adobe Illustrator, create a logo design based on an animal. Name the company the logo is based on 
and use that word or words as part of the logo. 

2)	 Using Illustrator and Photoshop, create an 8.25 inch x 10.875 inch ad using your logo. The ad should include 
a large photo, a headline, some body copy explaining you or the company or your character, your logo, and 
contact information. (All of this can be made up.) 

About Illustrator:

Unlike Photoshop, which is mostly pixel-based, much of Illustrator is vector-based. The three advantages of this 
are 1) that the shapes you create in it can be enlarged and reduced to an extreme degree without losing quality 
2) you don’t need to worry about what the page resolution is set to, 3) the files are generally smaller, and 4) they 
are easier to edit, once you get used to the tools.

Helpful Hints:

When you open a new document, first set the New Document Profile to “Print.”

To use the Type tool

1)	 Choose the “T” icon in the Tools pallet, like you would in Photoshop
2)	 When you place the cursor on the page, you can click — which will allow  

you to type a single line of type — or you can drag a box, and you can then  
type in that box and your type will be constrained by it. You can alter this box  
using the Direct Select Tool (open arrow).

3)	 In the Control menu bar or by hitting Command-T to open the Character 
pallet you can change the type face, type size, spacing between lines, etc.

4)	 If you want to alter the type, you can use Effects > 3D, Distort or Warp, or 
select the type with the Selection Tool (closed arrow), go to Type >  
Create Outlines, and then manipulate the points using the Direct Select Tool

To use the Pen tool

1)	 To start, you want to create simple enclosed shapes. Be sure to finish your shapes by clicking last on the first 
point you created. If you don’t finish your shapes, when you color the interior, the coloring may not act the 
way you expect. Do not “sketch” with the pen tool or you will probably not be able to fill your objects.

2)	 To end one path and start another, Command-click — then you can start the next path
3)	 Draw your object roughly, then use the Selection and Direct Selection tools to drag your points to a better 

position. You can also add, subtract, and convert points using the Pen tool options.

To apply color to your objects

1)	 Select a path with one of the Selection tools
2)	 Go to the bottom of the Tool pallet
3)	 Instead of Background and Foreground color, Illustrator give you Stroke (the border of the shape) and Fill 

(the inside of the shape). You can double-click on them to set their color, just like in Photoshop. You can set 
the Stroke or Fill to None by clicking on the symbol with the red strike through it. You can set the weight of 
the Stroke by going to Window > Stroke. If the Stroke is set to a color of None (red stroke through it) it will 
have a thickness (or weight) of zero.

4)	 To reverse fill and stroke colors, click on the double arrow next to the fill and stroke boxes. To return to the 
default black stroke and white fill, click on the small black and white boxes under the large stroke and fill boxes.

For Next Assignment: Create a “How to do something” sequence in 5 frames. Sketch out what each frame 
is. Figure out what angle you need to show to best explain each frame. Figure out if you will need words to 
explain the sequence, what those words are and where they need to be placed.  
You may use your self-portrait from exercise 1 to explain it.

Logo

Sample Ad

Laughing All the Way

Volorem 

doloboreet, 

velestrudMing ex el 

ut ipsumsan hent wisit 

ulla facilit laore te te dolut 

praesecte tie digniam inibh er 

alit la alit ipisim dolorpe rcidunt 

non utet iurem vent praesequat. 

Ut lut delestrud dipis acin ulla 

Deane Nettles Associates  •  deanenettles.com
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Project 7 — “How To”
Make a 6-slide presentation on how to do something using the character you’ve created. Pick something you 
know how to do that not everyone knows. This could be something practical, like how to change a tire, or 
something more psychological, like how to live your life, be happy or flirt. 

Slide 1 will be your title slide; much like the titles at the beginning of a movie. It will contain the title of your 
presentation, your name, and a graphic that gives your audience a taste of your presentation.

Slides 2 through 6 will break down what you are teaching, with a drawing and caption.

1) 	 Decide what you are going to teach
2) 	 Break it down into steps.
3) 	 Decide which steps you can combine or remove to keep it to 5 steps.
4) 	 Decide what objects you need to make the presentation. Break those objects into simple shapes and make 

them.
5) 	 Notice which objects you can use more than once.
6) 	 Decide what captions you are going to use for your slides.
Once you have your presentation ready, we will export your slides as .png files and import them into Flash, where 
we will animate them.

To create your file:
1) 	 Create a new file, but instead of “Print,” set the New Document Profile to “Web” and the size to 800px x 

600px
2) 	 Hit Command-R to show the rulers, pull guides out from the rulers, and place them 36px inside the page area 

on all four sides of the page. This is the area you need to keep your type and images inside.
3) 	 On layer 1, using the rectangle tool, create a box that matches the page size. Fill it with a color. This will be 

your background. (You may create a more complex background if you like.) Lock layer 1.
4) 	 Often, slide presentations look better if you have objects that appear in the same place from slide to slide. 

If you build all your slides in the same file on different layers, you can duplicate a layer when you’re finished, 
and use it as the start of your next layer.

For Next Assignment: Pick a theme for your final project

This is a simple example; you can do better!
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Building a Simple Flash Animation

1.)	 In Illustrator, turn on the layers necessary to show the image you want to export.

2.) 	 Go to File>Export, name your image files so you can easily tell which order they go in (image-1, image-2, 
etc.), and set the format to .png.

3.)	 Once you’ve exported all your images, start Flash, open a new document, and go to Modify>Document 
(Ctr-J)

4.)	 Determine how large your image files are, in pixels — such as 800 pixels x 600 pixels. 
(You want to build your images all the same size so they’re easy to place in Flash.)

5.)	 Reset the dimensions of the document to match the dimensions of your image.

6.)	 Go up to the Timeline, click on layer 1 on the frame where you want your 2nd scene to start (You already 
have your first frame at frame 1). A good stating point is to place your second frame at 40. The frame where 
you clicked will go dark. Next, right click, and go to “Insert Blank Keyframe.” Let go.

7.)	 You now have a new blank stage to drag your images onto later. Repeat #6 until you have 6 total Keyframes. 
If you use 40, there should be a Keyframe (where you can place a new image) at 0, 40, 80, 120, 160, and 200.

8.)	 After you have placed your last keyframe at 200, you need to expand that keyframe. Take your cursor, place 
it at 240, right click and go to “Insert frame.” That is the last frame of your slide show.

9.)	 Create a new layer. Call it “Actions.” On that layer, click on the last frame (in this case, frame 240) and create 
a new blank Keyframe. While that Keyframe is selected, go to Window>Actions, and in the Actions window 
type:

	 stop();

	 This stops the action at the end, or your movie will “loop” forever. Now close the Actions window.

10.)	Save this file as “Flash Template,” then do a File>Save As and name this second file with the name of your 
presentation. (This way, if you make a mistake when you place images in your presentation, you don’t have 
to set up this template over again, and you can use it again for your presentation for Assignment #9.)

11.)	Make sure you have this new file open, and not your Flash Template. Next, import your image files into this 
file using File>Import>Import to Library. Select all your images and click “Import to Library.”

12.)	In your Flash document, click on your first blank keyframe. If your Library isn’t open, open it by going to 
Window>Library and scroll down and release on Library. Drag your first image (say, image-1) from the Library 
onto the Stage (The white square inside the grey square). In the lower corner of the Properties panel, set X 
to zero and Y to zero. This will place your image at the top left corner of the stage. If the dimensions of your 
art matches the dimensions of the Stage, your image is now placed correctly.

13.)	Go to your next blank keyframe (if you followed #7, it would be frame 40) and repeat step #12 until you 
have placed all your images.

14.) Save your file, go to Control>Test Movie and see if it works. If not, make some changes and try again.

It is easiest to plan the length of action and build the keyframes and frames first, like we did here, but it may turn 
out that you want to have images up longer or shorter than you planned.

•	 If you want a keyframe to run shorter, select several frames in the area you want to run longer (holding 
down the Shift key while selecting them), right-click and go to Remove Frames. 

•	 If you want it longer, select several frames in the area you want longer, right click those frames and go to 
Insert Frame, and repeat until it’s long enough.

•	 If the whole movie runs too fast or too slow, go to Modify>Document and change the frame rate;  
a smaller number will make it run slower and a larger number will make it run faster.
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Showing Your Flash Animation In a Web Browser
If you don’t have the Flash program on your computer at home but want to show others your great new 
animation, follow these steps and you can show your Flash file through any current Web browser.

You need three things: 

1) An .swf file (not your native Flash file)

2) a series of folders

3) and in index.html file that can be created in Dreamweaver, which is available on your class computers.

1) To get the .swf file, when you test your Flash file (Control>Test Movie), Flash will automatically create an .swf 
file. (You can also use File>Export>Export Movie if you want more options.)

2) You must create the set of folders yourself:

A) First create a folder called “My Site”

B) Then inside “My Site” create a folder called “media”

Place your .swf file inside the “media” folder

3) To create the index.html file: 

A) Open Dreamweaver and click the button in the upper-left that says “Design.”

B) Create a new file (File>New) and choose “1 column elastic, centered”

C) There is some placeholder text in the layout. Insert your cursor before the placeholder text, go to the menu bar 
at the top and go to Insert>Media>Flash.

D) It will ask you to browse; go to your media folder inside your “My Site” folder, select your .swf file, and click 
okay. It will ask for accessibility information; type in the name of your how-to. (Accessibility info is provided for 
people who can’t see well; it’s a good habit to type in a description of what they would see if they could.)

E) After you have inserted your .swf file, select all the placeholder text and delete it.

F) Save your Dreamweaver file as “index.html” in you’re My Site folder (but NOT inside your media folder). It will 
tell you it is installing other information (a scripts folder) — let it.

4) To show your Flash animation to other people using a browser:

You will have to provide the viewer with the entire My Site folder. (Either you will show them your Flash 
presentation on your computer, provide the entire folder to them on a disk, or e-mail them the entire folder. 
If you are going to e-mail the files, keep the total for the folder under 5 mgs. Otherwise, use a free program like 
Dropbox to send it.)

To view your Flash file, open Internet Explorer or another browser, go to File>Open or File>Open File, browse to  
index.html in your My Site folder, and open it. In the latest versions of Internet Explorer, be sure to allow IE to 
show blocked content.

If you have trouble viewing the file, your Flash plug-in may need to be updated. Go to the www.adobe.com site 
and download and install the latest version of the plug-in.
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Project 9 — Final Project
Using Photoshop and/or Illustrator, do one title slide and five images for ONE of these subjects:

1) 	 Art compositions with a common theme or thread (similar colors, similar subjects, 
2) 	 Story or fable or proverb (you could, for instance, do “Hamlet” in five slides.)
3) 	 Five frames of a comic book or graphic novel, arranged dynamically (not just six equal rectangles) on 

one page
4) 	 A storyboard for an animated sequence (or an actual animation 300 frames long of moderate difficulty — 

requires professor’s approval)
5) 	 A report on a subject, using images you create

** Your final presentation is due May 13 **
Final presentation must include a disk with the final versions of all of your assignments.  
This disk will be used as an archive and reference for future classes.

For your final presentation, I want to see:

1) 	 Sketchbook
	 •	 Sketches
	 •	 A journal entry 
	 •	 Screen grabs / printouts of your artwork
2) 	 A Flash animation of your presentation (see me if it’s not a simple slide show and we can plan it)
3) 	 A CD with all your projects on it
4) 	 You will give an oral presentation and visual on what you did for the final project, why you did it, how 

you did it (including what program and why, and a demonstration of a specific technique you used), and 
what you got out of this class.

Final Presentation:

1)	 Hand your sketchbook and final CD to your teacher containing the final versions of all your projects.
2)	 Load your presentation on the computer at the front of the class
3)	 State your name
4)	 Show two samples of your earliest work  

(We’re looking to contrast where you started with where you ended up)
5)	 State the name of your presentation
6)	 Run your presentation. (Practice this several times — you may have to adjust the timing so everyone is able to 

read all your writing before the next slide comes up.)
7)	 Repeat the presentation, pointing out the media you used (Photoshop, Illustrator, Flash, anything else) and 

any techniques you found particularly useful in completing this project. You may be interrupted to further 
explain.

8)	 State what you got out of the course.

You’re done! Congratulations!


